Back to overview
Downtime
SVM Balances was intermittently unavailable for ~28 minutes
Nov 23 at 11:58am CET
Affected services
Sim APIs
Resolved
Nov 23 at 12:26pm CET
The issue has been mitigate and SVM Balances is serving requests consistently again.
Affected services
Created
Nov 23 at 11:58am CET
SVM Balances was intermittently unavailable
Affected services