Back to overview
Degraded
Degraded experience
Nov 03 at 10:38pm CET
Affected services
IDX
Resolved
Nov 04 at 01:22am CET
The issue is now resolved. New deployments of Sim IDX deployments are working as expected.
Affected services
Created
Nov 03 at 10:38pm CET
Impact: on Sim IDX no new deployments can be done, and it's currently not possible to see the progress of existing probes. Our team is investigating.
Affected services