Back to overview
Degraded

sim.dune.com is experiencing availability issues

Oct 20 at 10:29am CEST
Affected services
Sim APIs
IDX

Resolved
Oct 20 at 11:22am CEST

The dashboard at sim.dune.com is back up as of 09:20 UTC
We will keep monitoring the situation.

Updated
Oct 20 at 11:05am CEST

The dashboard is still unavailable. We are monitoring the issue and awaiting feedback from our provider.

Created
Oct 20 at 10:29am CEST

The Sim dashboard at https://sim.dune.com/ is experiencing issues due to issues with our providers. The Sim API is not impacted. We are monitoring the situation and will update.