Back to overview
Degraded
Reports of the Balances API missing value_usd for some tokens and missing ETH balance on Base
Sep 03 at 03:00pm CEST
Affected services
Sim APIs
Resolved
Sep 03 at 03:50pm CEST
We've now mitigated the issue
Affected services
Created
Sep 03 at 03:00pm CEST
We are actively investigating this.
Affected services