Back to overview
Degraded

Polygon data is either unavailable or stale across our APIs

Jul 30 at 01:30pm CEST
Affected services
Sim APIs

Resolved
Jul 30 at 08:00pm CEST

Polygon data is available again. Our RPC providers recovered their Erigon nodes and routed traffic to those.

Created
Jul 30 at 01:30pm CEST

Polygon mainnet is currently experiencing a network-wide stall at block height 74,592,238. This is causing RPC issues for all RPC providers.

https://status.quicknode.com/incidents/cjqf5klxfbdh
https://x.com/0xPolygonFdn/status/1950594263655547291