Back to overview
Degraded

SVM Balances endpoint degraded

Jul 15 at 02:35pm CEST
Affected services
Sim APIs

Resolved
Jul 15 at 05:04pm CEST

SVM Balances is fully restored

Created
Jul 15 at 02:35pm CEST

Inconsistent responses with price data