Back to overview
Degraded
SVM Balances is experiencing higher latency than usual
Jul 09 at 02:30pm CEST
Affected services
Sim APIs
Resolved
Jul 09 at 04:05pm CEST
This is now resolved
Affected services
Sim APIs
Created
Jul 09 at 02:30pm CEST
We are working with upstream RPC node providers to fix this.
Affected services
Sim APIs