Back to overview
Degraded
SVM balances endpoint issues
May 30 at 09:01pm CEST
Affected services
Sim APIs
Resolved
May 30 at 09:44pm CEST
The issue with SVM balances have been resolved.
Affected services
Sim APIs
Created
May 30 at 09:01pm CEST
We're currently having issues with the SVM balances endpoint.
Affected services
Sim APIs